PortalParts.com Site

 Forum Index > Geeklog > glMessenger Plugin New Topic Post Reply
 Template ...
 |  Printable Version
trampoline
 April 08 2007 08:22 AM (Read 7783 times)  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 11/28/06
Posts: 141

I have installed GL Messenger but I think I got the files wrong in the layout area I dumped everything in a messanger folder, then realised I needed to put different things in different places in the layout area bit where.. ?
Messaging comes up now but I obviously need to put some things in other places... prefrences profile admin etc.... ?


 
Profile Email PM
Quote
Blaine
 April 08 2007 08:31 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

I have to ask - have you reviewed the installation notes?

I want to update these but they do provide some direction on these questions.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
trampoline
 April 08 2007 08:44 AM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 11/28/06
Posts: 141

Quote by: Blaine

I have to ask - have you reviewed the installation notes?

I want to update these but they do provide some direction on these questions.


I did but will do so again


 
Profile Email PM
Quote
trampoline
 April 08 2007 08:52 AM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 11/28/06
Posts: 141

Quote by: trampoline

Quote by: Blaine

I have to ask - have you reviewed the installation notes?

I want to update these but they do provide some direction on these questions.


I did but will do so again


OK, to be honest and I am very stupid, it is not so clear...
the directory themefiles has 3 folders and one .css file.
so I guess the item in the prefrences folder goes in prefrences in the theme file similarly users goes in the users folder replacing the profile file there and css goes in the main theme folder... ?
Am i right ?
Nope does not look right ??


 
Profile Email PM
Quote
Blaine
 April 08 2007 08:55 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

I'm in the process of testing a clean install and redoing the installation notes on this item. It's Easter Morning here so you'll have to give me some time to get back to you.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Content generated in: 0.22 seconds
New Topic Post Reply



 All times are CDT. The time is now 05:36 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content