PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 Post Version 2.3.2 Development
 |  Printable Version
Blaine
 December 17 2004 18:08 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

By Rocky: Does the admin setting have the ability to turn on automatic reply notification for all users?

This is requested by my site users.

Sam

Really, that would be useful?
They only need to subscribe to the forums and they would be getting notifications for all posts.

I can see many sites where users would be very annoyed as the site is spamming them.

What about a usepref setting to set this?


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Rocky
 December 22 2004 23:00 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 01/19/03
Posts: 114

May be I didn't put it correctly. I don't want the users to be notified for every forum.

What I have been requested was by those users who have been to phpBB forums. "Notify me of replies" was checked by default. They can uncheck it when they post. That means only for those topics that they participate.

My audience happens to be older folks. They don't easily find their way around to set preferences, and they don't even know where to find their last post to view replies unless they are notified with a link. At least one elderly folk got annoyed by having to check the box every time he made a reply.

For example, I didn't know you have answered my post for a long time because I forgot to check the box when I last posted. When I came back to this site, I saw my post was the last one in the page, so I thought you didn't bother to answer my silly question, until today, I noticed there was a "Page 2." If I had a link from notification, I wouldn't have missed your reply for so long.

I know it is me, user's fault, but I belong to STC which taught me that user ignorance should be part of the consideration during development in order to increase usability.

So what I really mean is to have this option checked by default for all users, assuming that they are technically stupid. The savvy users always knows how to uncheck the option.

This is also an inportant feature to draw users back to the site more frequently.

Sam


 
Profile Email PM
Quote
Blaine
 December 22 2004 23:50 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Ok, I understand better. You did not indicate if you knew about the user preference option under your userblock->forum features, that lets you set this so it behaves exactly as you noted. If enabled, then all topics that you create or reply to will have notification added automatically.

Maybe, you want this option to be set on by default - or were you not aware that it even existed ?

BTW: Thanks for the link to the STC - I'll check that out.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Rocky
 December 23 2004 10:41 AM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 01/19/03
Posts: 114

Hi Blaine,

Yes, I know the option exist. But, I can't help my users turn it on unless I enter the mySQL table to do it for each of them.

In the admin setting, you have "Allow user to be notified". I thought it does what I wanted. But then I realize that it is just for allowing the option. It would be great to have a "Notify user by default" or something like that.

STC is a worthwhile group to join, you get their magazines with good quality articles on Technical Communication, and nowadays they mostly talk about the web tech than others communication technology.

Merry Christmas and Happy New Year!

Sam


 
Profile Email PM
Quote
dgaussin
 January 11 2005 10:15 AM  
Forum Senior
Senior

Status: offline

Registered: 04/03/04
Posts: 43

I've just install forum 2.3.2 on a fresh gl 1.3.11 but the forum looks like an old version, I'no new features... like RDF/RSS, SpamX, Attachement, etc. I don't have BBCode support even like you have here..

I thought I was wrong when I dowload the tarball but no, it's the last posted. But the name is forum_2.3.2_1.3.9.zip ? Is it correct ?

Thanks,
David.


Use Forum 2.3.2 and glMessenger
 
Profile Email PM
Quote
Content generated in: 0.22 seconds
New Topic Post Reply



 All times are CDT. The time is now 12:21 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content