PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic
 Forum Version 2.6 Testing Feedback
 |  Printable Version
ironmax
 November 07 2006 18:25 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

Blaine,

Did you get my first reply in an email respose? That was on the 6th at about 6:50pm...EST

Michael


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Blaine
 November 07 2006 19:59 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

I did - sounded like your installation/update went well. Was there a particular issue or observation you wanted me to respond to?


Please consider contributing to support my efforts ..
 
Profile Email Website PM
ironmax
 November 07 2006 20:34 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

Quote by: Blaine

I did - sounded like your installation/update went well. Was there a particular issue or observation you wanted me to respond to?



As a matter of fact...yes. I was wondering what might be causing the issue discribed earlier with the funny charecters: IE music clef style looking charecters. Its only appearing as in the quotes block. I looked at the code block quote and it apppeared like it was supposed to. See below


Here"><a href="http://www.spacequad.com/temp/forumpic.jpg">Here</a>

I also just noticed that the URL encoding is different


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Blaine
 November 07 2006 21:04 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Yes - I replied to this question as you asked in a private message. That character is an image and part of the quote CSS declaration.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
ironmax
 November 08 2006 03:59 AM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

I posted and replied on my system and tailored it to my likings. I have yet to find anything wrong with the forum in it overall operation. CSS is fairly new to me still and I have to say, that the brekaup of the CSS into a general plugin area for customization was a great idea. Who's brain child was that? Who's ever it was, NICE. As for the forum, I was able to get the horizontal scroll bar to disappear after turning off one block at a time and discovered I had same issues on my end in html programming. Although I had to resize the leftblock.thtml file for the search block from 180 to 170, it help alot in figuring out the scroll issue. Now everything is looking great all around. Great plugin(s) Blaine!!

Michael

PS...Will still continue to hammer on it.


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Content generated in: 0.32 seconds
New Topic



 All times are CDT. The time is now 02:03 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content