PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 Forum Version 2.6RC3
 |  Printable Version
Blaine
 January 10 2007 07:47 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

You need to copy over the lib-portalparts.php file as the error message is indicating. Copy the file in the archive under the system folder to your sites system folder


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
kb74
 January 10 2007 16:12 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 12/06/04
Posts: 57

:shakehands:

Thanks for that Blaine, I have been having allot weird errors since doing the GL1.4.1 upgrade with the Forum and FCK editor(not finding the toolbar that was set), all worked fine with 1.4.0rc5. I thought i had copied all files over correctly but I must have missed a few. Back to the drawing board. Just so you know GL Menu 2 worked fine with the upgrade(I couldn't seem to get it to work prior to upgrading to GL1.4.1 though).

All is good and thanks for your help again. :thumbsup:

Kev


You can make a difference! Do it today.
 
Profile Email Website PM
Quote
Laugh
 January 11 2007 10:46 AM  
Forum Senior
Senior

Status: offline

Registered: 09/17/04
Posts: 34

Thanks for the hard work Blaine,

I just upgraded the forum on my test server from forum 2.5rc3, GL 1.4.1

The upgrade completed successful.

2 things I noticed:

1) In the gl_forum_settings table the column allow_html_sig was still therr and caused the admin settings to error on save (all other table structures looked fine). Now since I am the only one who reported this error, this leads me to believe that this is probably an upgrade error on my part from an older forum version.

2) When a anonymous user replies to a message in the forum, the options row is displayed (under the CAPTCHA) even when there is nothing in it (I have HTML post mode disabled)



 
Profile Email Website PM
Quote
Caveman Joe
 January 11 2007 21:25 PM  
Forum Newbie
Newbie

Status: offline

Registered: 08/20/06
Posts: 2

Hi - I'm on the latest forum version, and have noticed a small bug. In my installation, every user shows as "Online," even when they're not. Do you know of anything that might be causing this?


 
Profile Email PM
Quote
kitti2x
 January 31 2007 12:02 PM  
Forum Newbie
Newbie

Status: offline

Registered: 01/31/07
Posts: 2

Hi, I've been trying to upgrade our current forum but I have accidentally disabled our forums plugin. I got this SQL error and until now I cant fix it.

does anyone here can help me identify and fix this error:

Table 'fightlivegeeklog.plugins' doesn't exist. SQL in question: SELECT pi_version FROM plugins WHERE pi_name='forum'

Tenx in advance. :pray: :pray: :pray:


 
Profile Email PM
Quote
Content generated in: 0.17 seconds
New Topic Post Reply



 All times are CDT. The time is now 04:22 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content