PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 Forum Version 2.6RC3
 |  Printable Version
Rocky
 February 05 2007 12:08 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 01/19/03
Posts: 114

After I deleted a reply, the reply count still shows the same number.

For example, I was making a test reply to someone's topic, and deleted it after testing sucessfully. On the forum page, it shows one reply to this topic, even though there is none because it was deleted.

Not an important bug, but just might confuse users.

Sam


 
Profile Email PM
Quote
Blaine
 February 05 2007 13:19 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

This was a bug in an earlier version. Are you sure you are using RC3 ?


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
ironmax
 February 05 2007 20:12 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

I just got a report from another co sys-admin that he tried to post a message to one of my forums and got the following error message. He said that he had not tried to post anything really large in content before now and I hadn't either, til I tried to myself varify it. Any idea whats causing this?

PHP Formatted Code

An error has occurred:
2 - Cannot modify header information - headers already sent by (output started at E:\spacequad\public_html\forum\createtopic.php:42) @ E:\spacequad\public_html\lib-common.php line 843

 


The above error was from the rootdebug

Michael


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Quote
ironmax
 February 07 2007 17:33 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

Quote by: ironmax

I just got a report from another co sys-admin that he tried to post a message to one of my forums and got the following error message. He said that he had not tried to post anything really large in content before now and I hadn't either, til I tried to myself varify it. Any idea whats causing this?

PHP Formatted Code

An error has occurred:
2 - Cannot modify header information - headers already sent by (output started at E:\spacequad\public_html\forum\createtopic.php:42) @ E:\spacequad\public_html\lib-common.php line 843

 


The above error was from the rootdebug

Michael



Bump


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Quote
Blaine
 February 07 2007 17:46 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Typically caused by blank lines in a script file, corrupted file etc. If this were a bug in the forum, you can expect I or others would have seen it by now.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Content generated in: 0.25 seconds
New Topic Post Reply



 All times are CDT. The time is now 04:24 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content