PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 Forum Version 2.6RC3
 |  Printable Version
ironmax
 February 07 2007 20:54 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

Quote by: Blaine

Typically caused by blank lines in a script file, corrupted file etc. If this were a bug in the forum, you can expect I or others would have seen it by now.



Ohh me bad...I neglected to copy over the public_html/forum directory when I upgraded from RC2 to RC3, my apologies. Everything seems to be working alot better.


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Quote
Casper
 February 12 2007 13:36 PM  
Forum Senior
Senior

Status: offline

Registered: 04/26/04
Posts: 47

Hi Blaine!

Any idea of when the v2.6 will be "final"?
And the same question about glMenu v2, eager to try it out ;)


 
Profile Email PM
Quote
Blaine
 February 12 2007 14:30 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

There will be one more RC4 release to address a number of new issues we found and hopefully that will be the final release before a final. Last few weekends have been too busy for me to package up the final test code for a new RC4 - but hopefully this week.

For glMenu 2.0 (CSS only) -- just waiting on more free time :)


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
kemal
 February 18 2007 04:15 AM  
Forum Senior
Senior

Status: offline

Registered: 06/03/05
Posts: 28

i :banghead: can not upgrade my forum. Giving error and there is no anything on error.log about this..
What can i do? How can i migrate my forum messages to new version?
(GL ver. 1.4.1 current forum ver. 2.5RC1.3)


 
Profile Email PM
Quote
Blaine
 February 18 2007 08:13 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Quote by: kemal

i :banghead: can not upgrade my forum. Giving error and there is no anything on error.log about this..
What can i do? How can i migrate my forum messages to new version?
(GL ver. 1.4.1 current forum ver. 2.5RC1.3)


Well telling me more - like what the error is that you see would be a good start :roll:


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Content generated in: 0.21 seconds
New Topic Post Reply



 All times are CDT. The time is now 04:22 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content