PortalParts.com Site

 Forum Index > Geeklog > glMenu New Topic Post Reply
 Installed glmenu error message
 |  Printable Version
Blaine
 December 21 2009 15:44 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Why not upgrade to PHP5.x?

I know Geeklog will still run on PHP 4.3 but I have not used that version on any of my sites/projects for a couple years now and do not plan to test/certify my projects moving forward on 4.3.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
sstewart
 December 21 2009 19:37 PM  
Forum Newbie
Newbie

Status: offline

Registered: 12/16/09
Posts: 4

Hello all,

Thank you for your help cordiste. Changing the public (and private) functions worked perfectly!

I hope this post helps others as well.

Have a good Christmas!

ss


 
Profile Email PM
Quote
Content generated in: 0.15 seconds
New Topic Post Reply



 All times are CDT. The time is now 04:35 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content