PortalParts.com Site

 Forum Index > Geeklog > General Geeklog New Topic Post Reply
 Problem Installing Plugins
 |  Printable Version
cspires
 October 30 2005 20:20 PM (Read 7398 times)  
Forum Full Poster
Full Poster

Status: offline

Registered: 08/12/05
Posts: 18

Hello! I have posted this problem a few of times over at geeklog.net, but no one thus far has been able to help diagnose the problem.

If you don't feel like back reading those threads, the problem is whenever I attempt to install a plugin via the plugin admin panel by clicking the install button, I only receive a blank white page (and the URL still reads the install.php page).

The error log reads as follows:

Fri Oct 28 00:32:47 2005 - About to sve group_id to vars table for use during uninstall
Fri Oct 28 00:32:47 2005 - ...success
Fri Oct 28 00:32:47 2005 - Inserting default data into folders table
Fri Oct 28 00:32:47 2005 - Success - inserting data into folders table
Fri Oct 28 00:32:47 2005 - Adding easyfile.admin feature
Fri Oct 28 00:32:47 2005 - Success
Fri Oct 28 00:32:47 2005 - Adding easyfile.admin feature to admin group

This particular time I was attempting to stall the easyfile plugin, but before that I attempted to install the FileMgmt plugin..and after that another plugin called GuildInfo (for a World of Warcraft site I have put together).

The same white blank page comes up ever time I try to install a plugin now. I'm only a novice in the world of PHP/SQL so if there are any troubleshooting ideas you guys can give me please (and thank you in advance) try to be as detailed as possible. The Geeklog community suggested I check out my permissions...but as far as I can tell they are correct (chmod - 755). Is that correct? When you attempt to visit the index page of the plugin, Geeklog gives you an error message saying that they plugin is disabled, however when you go to the plugin admin console it shows the the plugin is still uninstalled.

Has anyone ran into this problem before? Thank you in advance for any help you can provide!


::EDIT TO ADD MORE BACKGROUND INFO::


www.themidnightorder.com
 
Profile Email Website PM
Quote
cspires
 November 09 2005 13:59 PM  
Forum Full Poster
Full Poster

Status: offline

Registered: 08/12/05
Posts: 18

Bump...

Anyone have any ideas? Still having problems installing ANY plugin under current GL installation. Read above for details.


www.themidnightorder.com
 
Profile Email Website PM
Quote
Blaine
 November 13 2005 09:01 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Have you reviewed the documentation and pictures from the link "How to install a plugin" that is accessed off my sites main left menu block ?

It's very detailed information that includes pictures.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
cspires
 November 13 2005 09:17 AM  
Forum Full Poster
Full Poster

Status: offline

Registered: 08/12/05
Posts: 18

Quote by: Blaine

Have you reviewed the documentation and pictures from the link "How to install a plugin" that is accessed off my sites main left menu block ?

It's very detailed information that includes pictures.



Thank you Blaine for getting back with me. Yes, I've reviewed the documentation. I've successfully installed several plugins before.

PHPBBBridge, Gallery, both EasyFile and the FileMgmt plugin, as well as the native GL forum plugin (only some were on other installaions of GL).

The plugins which I desire to install now I'm able to install on a seperate installation on GL which reside on the SAME server, which is why I'm so confused.

I'll go back over the doc's to make sure I have not left anything out. :doh:


www.themidnightorder.com
 
Profile Email Website PM
Quote
suprsidr
 November 28 2005 21:20 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 06/01/04
Posts: 65

if you have GL_Gallery2 plugin installed you need to disable it while installing other plugins.

Not sure why, but it is what happened to me.


 
Profile Email Website PM
Quote
Content generated in: 0.70 seconds
New Topic Post Reply



 All times are CST. The time is now 05:00 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content