PortalParts.com Site

 Forum Index > Geeklog > glMessenger Plugin New Topic Post Reply
 Constant Private Message Notification
 |  Printable Version
Lizard
 March 03 2010 21:47 PM (Read 2028 times)  
Forum Senior
Senior

Status: offline

Registered: 02/09/10
Posts: 24

Hi there,

All is going well.

I just had a new member join my site and she has in her user menu Private Messages (1) even though there are no messages in her inbox.
If someone sends her a message it will show Private Messages (2) and then when she views the message it will go back to Private Messages (1) again. This is only happening with new members. The old ones are still working correctly as the user menu displays Private Messages as normal.

Is there something I need to do to solve this problem.

Thank you in advance.

Lizard.


 
Profile Email PM
Quote
Lizard
 March 04 2010 22:43 PM  
Forum Senior
Senior

Status: offline

Registered: 02/09/10
Posts: 24

Update!

I managed to stop this from happening to new users now by disabling the outgoing mail notifications and the new member message, which I noticed is sent to the user when they have signed up but not been activated. The message notifications are now displaying correctly apart from the one member that has the constant figure (1) in the user menu.

If there are any suggestions other than deleting the user and re-activating them then please let me know.

Thank you.

Lizard.


 
Profile Email PM
Quote
Blaine
 March 05 2010 07:02 AM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

I suspect it's because there is a broadcast message they have not yet read or one that is still valid. You can also disable the initial private message to new members in the plugins config.php file.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Lizard
 March 13 2010 11:18 AM  
Forum Senior
Senior

Status: offline

Registered: 02/09/10
Posts: 24

Hi.

I am not 100% sure what happened. I accessed her file and there were no messages at all in the private messager but it was still showing that she had an unread message in the menu. I ended up placing a message on my site saying that I was working on the messenger and by uninstalling and re-installing the programme everything worked fine.

Thank you for your help.


 
Profile Email PM
Quote
Content generated in: 0.14 seconds
New Topic Post Reply



 All times are CDT. The time is now 10:08 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content