PortalParts.com Site

 Forum Index > Community > General Chat New Topic Post Reply
 Spammers - and bandwidth usage
 |  Printable Version
Blaine
 September 01 2007 17:47 PM (Read 1733 times)  
Forum Admin
Admin


Status: offline

Registered: 03/01/02
Posts: 3576

I have a domain that I don't use anymore and had installed a GL site there for testing a few months ago. I had disabled automatic registration and new stories and comments required member access but had left the forum open though and this week I started getting bandwidth usage alerts on that domain.

Looking at the site, I found 1654 topics with 6633 views and my site bandwidth was nearly 1GB for a domain that really should not be used :doh:
Oh and 272 new user registrations :roll:

Nothing a rm -r * can't solve :mrgreen:


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
ironmax
 September 01 2007 19:06 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 05/29/03
Posts: 123

I see what you mean. Sounds like you hadn't been to that site in awhile. I thought you were gonna turn that over to family only? What I usually do when setting up a test site or dev site is to use the current domain and use subs on it like demo.example.com or dev.example.com and have no links to those sites that the spiders can crawl thru. Just my :twocents: worth.


Michael


Ironmax Your have the right to say whatever wish. But just as you may not open my door to say it, you also may not put it in my email box. Your rights end
 
Profile Email Website PM
Quote
Content generated in: 0.11 seconds
New Topic Post Reply



 All times are CDT. The time is now 08:42 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content