PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 images Badges in Forum 2.7
 |  Printable Version
koalasoft
 October 06 2007 15:24 PM (Read 708 times)  
Forum Full Poster
Full Poster

Status: offline

Registered: 06/01/05
Posts: 10

I have installed Forum 2,7, but my badges customized does not work to me, a new group creates (team-site) and assigns to an east user group and within my config.php of plugins forum 2,7 I put the following thing...

PHP Formatted Code

$CONF_FORUM['grouptags'] = array(
    'Root'      => 'siteadmin_badge.png',
    'Logged-in Users' => 'forum_user.png',
    'team-site' => 'team-site.png',
    'Group A'   => 'badge1.png',
    'Group B'   => 'badge2.png'
);
 

In Teoria it would have to appear badges customized but do not appear, I needed something but to do so that in customized forum my sees itself badges?

Grettings !! :mrgreen:


 
Profile Email Website PM
Quote
Blaine
 October 06 2007 17:18 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

I have answered this same question here since you posted it as well on geeklog.net.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Content generated in: 0.24 seconds
New Topic Post Reply



 All times are CST. The time is now 11:25 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content