PortalParts.com Site

 Forum Index > Geeklog > Filemgmt Plugin Support New Topic Post Reply
 Install problems
 |  Printable Version
Blaine
 October 28 2007 21:43 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

The directory public_html refers to your public or webroot directory. You should refer to How to install a plugin to get more background on the directory structure.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
kellymdeters
 October 28 2007 21:50 PM  
Forum Junior
Junior

Status: offline

Registered: 10/28/07
Posts: 5

Thank you for your help.

I got it to work, but instead of putting things in the following two folders as your instructions indicated:
public_http/admin/plugins/filemgmt
public_http/filemgmt

I put them in the following:
public_http/Geeklog/admin/plugins/filemgmt
public_http/Geeklog/filemgmt

So I didn't need them directly in public_http but in public_http/Geeklog

Thanks again for your super quick help...glad I got it working!


 
Profile Email PM
Quote
Blaine
 October 28 2007 21:55 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Very good - you just have an extra directory Geeklog in your site path. You should review this article on How to secure a Geeklog site as you may have the GL system files as well in a public accessible directory.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
kellymdeters
 October 28 2007 21:58 PM  
Forum Junior
Junior

Status: offline

Registered: 10/28/07
Posts: 5

OK, another bump...now when I try to upload a test file, I get the following error:

An error has occurred:
2 - move_uploaded_file(D:/web1/Geeklog-1.x/public_html/filemgmt_data/files/tmp/IRHN3Qg5HZ.doc) [function.move-uploaded-file]: failed to open stream: No such file or directory @ /home/kschemte/public_html/Geeklog/filemgmt/submit.php line 123


 
Profile Email PM
Quote
Blaine
 October 28 2007 22:00 PM  
Forum Admin
Admin

Status: offline

Registered: 03/01/02
Posts: 3576

Please review your paths and directories again. Ensure you have created the repository directories and setup the permissions to allow write access. Review the forum on this site for similar installation issues.


Please consider contributing to support my efforts ..
 
Profile Email Website PM
Quote
Content generated in: 0.25 seconds
New Topic Post Reply



 All times are CDT. The time is now 05:53 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content