PortalParts.com Site

 Forum Index > Geeklog > glMenu New Topic Post Reply
 glmenu ignores sp settings
 |  Printable Version
suprsidr
 October 17 2008 18:55 PM (Read 2263 times)  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 06/01/04
Posts: 65

The latest glmenu ignore the static pages Add To Menu settings.
It always shows all sp's no matter if the checkboxes are checked or not.
and in config $CONF_GLMENU['sp_labelonly'] = true; has no effect either.

I searched through functions.inc and glmenu.class and there is no mention of $CONF_GLMENU['sp_labelonly'] at all.
Where would I add the check?
GL 1.5.1
glmenu_3.1_1.5

-s


 
Profile Email Website PM
Quote
chemdata
 November 10 2008 02:32 AM  
Forum Full Poster
Full Poster

Status: offline

Registered: 08/13/06
Posts: 16

Suprsidr, were you able to resolve this as I am experiencing the same problem. I did set $CONF_GLMENU['sp_labelonly'] = true in the config.php with no sucess. Thanks.


 
Profile Email PM
Quote
suprsidr
 November 10 2008 17:00 PM  
Forum Big Cheese
Big Cheese

Status: offline

Registered: 06/01/04
Posts: 65

Nope still persists.

-s


 
Profile Email Website PM
Quote
Content generated in: 0.10 seconds
New Topic Post Reply



 All times are CDT. The time is now 05:18 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content