PortalParts.com Site

 Forum Index > Geeklog > Forum Plugin Support New Topic Post Reply
 Active forum yellow icon
 |  Printable Version
monoclast
 February 14 2009 09:12 AM (Read 2806 times)  
Forum Full Poster
Full Poster

Status: offline

Registered: 01/03/09
Posts: 13

Lately I've noticed when I visit the top-level Forum page (forum/index.php), one of my forums (maybe more than one, but so far I've noticed it with just one) doesn't have the yellow icon next to it when there are new posts in that forum.

I believe the only thing that is different about this particular forum is that I have changed Group Access: to a custom group I've created so that only members of that group can access the forum. It doesn't seem this this change should affect whether or not the active forum indication is there though.

Other forum activity indicators seem to work fine. And if I click the "View all new posts" link on the forum top-level page, I do get a list of new posts in this forum even though the forum doesn;t show activity.

Any ideas of where to start looking for the problem?


 
Profile Email PM
Quote
monoclast
 February 21 2009 10:31 AM  
Forum Full Poster
Full Poster

Status: offline

Registered: 01/03/09
Posts: 13

Another interesting detail. This only happens in my account. If I log in with another test account, the icon does turn yellow when new posts are added to that forum!

Any ideas of how I might fix this??


 
Profile Email PM
Quote
monoclast
 March 01 2009 23:38 PM  
Forum Full Poster
Full Poster

Status: offline

Registered: 01/03/09
Posts: 13

Again, in the forum/index.php list the icon next to the forum is not yellow, but if I click the forum name to go into it, there are new posts with yellow icons. This means unless I go into the forum, I never know there are new posts in it. :(

No ideas at all?? Surely there must be something I can do to fix this, no? It's only in my account that this particular forum icon never turns yellow when new posts are made in it.

What can I check? Where does the forum store the read count for forums for each user?


 
Profile Email PM
Quote
monoclast
 July 26 2009 09:50 AM  
Forum Full Poster
Full Poster

Status: offline

Registered: 01/03/09
Posts: 13

Goodness, I guess no response after all this time means this isn't a very important issue?

At the very least, I was hoping you might answer my questions regarding where to find the forum read counter so that I might figure out a work around on my own. Absent of that, however, I guess it will just stay broken indefinitely.

That's unfortunate, because users of my web site complain about this bug often. It's definitely giving them a bad impression about the forum plugin.


 
Profile Email PM
Quote
Content generated in: 0.14 seconds
New Topic Post Reply



 All times are CST. The time is now 11:49 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content